RESOLVED - Connections to Deliveree and Orders not coming through
Incident Report for Delivery Tribe
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 08:05 SAST
Monitoring
THe issue has been resolved and we are now monitoring to ensure the system runs smoothly.
Posted Apr 28, 2024 - 10:04 SAST
Update
We have reports of stores not being able to connect using driver app to our system. We are investigating this and will keep you informed. We also have reports of orders not coming through - We are looking into this as well.
Posted Apr 28, 2024 - 09:40 SAST
Update
We also have reports of orders not coming through - We are looking into this as well.
Posted Apr 28, 2024 - 09:39 SAST
Investigating
We have reports of stores not being able to connect using driver app to our system. We are investigating this and will keep you informed.
Posted Apr 28, 2024 - 09:36 SAST
This incident affected: Deliveree Website (Stores (deliveree.co.za), Hub Stores (wb.preview.deliveree.co.za)) and Driver Devices (Driver App, Sim Cards).