Navigation not available on DT APN Sim cards
Incident Report for Delivery Tribe
Resolved
If these steps are followed at this article: https://deliverytribe.freshdesk.com/a/solutions/articles/44002322876 the problem will be resolved.
Posted Mar 19, 2022 - 11:12 SAST
Monitoring
We are experiencing a certificate issue when trying to use google maps on the blade (or other older android devices). Maps on the browser shows the error, while maps app just doesn't load any maps and complains about internet connectivity. The fox can be found here: https://deliverytribe.freshdesk.com/a/solutions/articles/44002322876
Posted Mar 19, 2022 - 07:59 SAST
Identified
We have identified the cause of the issue and trying to find a fix. There has been an update to google maps that has changed the URL that it uses. We are working on getting this sorted as soon as possible. All other functionality of the app remains unaffected.
Posted Mar 18, 2022 - 21:10 SAST
Update
We are continuing to investigate this issue.
Posted Mar 18, 2022 - 20:09 SAST
Investigating
Good evening - We are aware of a problem where navigation is not available on the Delivery Tribe sim cards. We are investigating and Searching for a solution. We will provide feedback as soon as possible.
Posted Mar 18, 2022 - 20:08 SAST
This incident affected: Driver Devices (Driver App).