ALERT: APN Sim cards are not connecting
Incident Report for Delivery Tribe
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 07:06 SAST
Monitoring
A fix has been implemented - please refresh or restart your devices and the network will be operational again
Posted Sep 08, 2023 - 15:34 SAST
Investigating
Delivery Tribe APN Sim cards are not connecting to a network at the moment. We have reported the issue to our upstream provider and are awaiting feedback and a resolution. As soon as we have a way forward we will issue an update. For now - if you have other sim cards that do not belong to Delivery Tribe - please switch over to those and we will let you know when the SIM cards are connecting again on our network.
Posted Sep 08, 2023 - 15:19 SAST
This incident affected: Driver Devices (Sim Cards).