APN SIM Outage
Incident Report for Delivery Tribe
Resolved
The APN Sims are working again. Our upstream service provider has confirmed that all is back up and running.
Posted Mar 15, 2022 - 17:10 SAST
Investigating
Kindly note we have received reports that the RSA SIM cards are down.
Please inform all of your Stores and Franchisees.
We are investigating the outage together with our provider and will let you know as soon as the issue is resolved.
Posted Mar 15, 2022 - 16:51 SAST
This incident affected: Driver Devices (Sim Cards).