ALERT: MTN Sim cards are not connecting
Incident Report for Delivery Tribe
Resolved
MTN has reported the network has been restored.
Posted Nov 23, 2022 - 11:14 SAST
Update
Following the implemented changes by MTN, an improvement is being observed however services are still not at full capacity. Intermittent to no connectivity may still be experienced across Fixed LTE, Mobile Data, and Mobile Broadband services. MTN Engineers are still working to resolve. Further updates to follow.
Posted Nov 22, 2022 - 19:36 SAST
Identified
MTN Engineers have identified the fault and are working on restoring services. Further updates to follow.
Posted Nov 22, 2022 - 11:43 SAST
Investigating
Delivery Tribe MTN APN Sim cards are not connecting to the network at the moment. If you have Vodacom sim cards that do not belong to Delivery Tribe - please switch over to those and we will let you know when the SIM cards are connecting again. This is an MTN issue only
Posted Nov 22, 2022 - 08:19 SAST
This incident affected: Driver Devices (Sim Cards).