ALERT: APN Sim cards are not connecting
Incident Report for Delivery Tribe
Resolved
Please check all sim cards and email support@deliverytribe with SIM Serial numbers if they are still not connecting.
Posted Feb 06, 2023 - 11:59 SAST
Update
We are continuing to monitor for any further issues.
Posted Feb 06, 2023 - 11:59 SAST
Update
GOOD EVENING. RSAWeb report all APN SIM cards are fully functional again. Please restart devices when you can and make sure that the cosoft APN is correctly set up
Posted Feb 03, 2023 - 19:53 SAST
Update
Unfortunately we have no good news to report on the functionality of the Delivery Tribe APN sim cards. RSAWeb engineers are still working tirelessly to restore services but can give us no definitive ETA on the resolution. I recommend that customers restart their devices. Those who are still experiencing network issues and who have access to private sim cards are to please hotspot their Deliveree Devices from those private devices, to ensure the smooth functioning of their stores. We have tried this with both Thumbzup blades and the Cellphones and it works well.
Posted Feb 03, 2023 - 16:17 SAST
Update
RSAWEB reports all Mobile networks should slowly be restoring - please restart all affected devices hourly until they reconnect. They will reconnect in batches. Please do not get concerned until tomorrow if a device does not connect. There are a lot of cards trying to connect so a connection may take some time.
Posted Feb 03, 2023 - 15:55 SAST
Monitoring
RSAWEB reports all Mobile networks should slowly be restoring - please restart all affected devices hourly until they reconnect. They will reconnect in batches. Please do not get concerned until tomorrow if a device does not connect. There are a lot of cards trying to connect so a connection may take some time.
Posted Feb 03, 2023 - 12:37 SAST
Update
Since Wednesday our service provider has been experiencing network outages. To be honest their entire system crashed and they have been working to restore their business. At present customers are experiencing issues with the APN Sim cards being able to connect. It is intermittent and far reaching. Some stores have one driver who can log in on his device and who has a network - and some stores are not affected at all. Unfortunately we are unable to give any ETA as to when this will be resolved. Our recommendations are for the affected Devices to be restarted hourly. If they connect, DO NOT restart them again - use the network and keep the connection going. If you do not have a network - please use another mobile device to create a local hotspot for the Deliveree Driver devices - this will allow payments to be made through the thumbzup blades and payment devices.
Posted Feb 03, 2023 - 11:54 SAST
Update
Good morning everyone! Today is unfortunately not going to start with sim cards working as yet. RSAWeb engineers are still working tirelessly to restore services but can give us no definitive ETA on the resolution. I recommend that customers restart their devices. Those who are still experiencing network issues and who have access to private sim cards are to please hotspot their Deliveree Devices from those private devices, to ensure the smooth functioning of their stores. We have tried this with both Thumbzup blades and the Cellphones and it works well.

We will continue to send any updates we have through. All customers are asked to please sign up for emailed status updates on our status page to ensure they are kept up to date.

https://deliverytribe.statuspage.io/
Posted Feb 03, 2023 - 08:34 SAST
Update
Unfortunately we have no good news to report on the functionality of the Delivery Tribe APN sim cards. RSAWeb engineers are still working tirelessly to restore services but can give us no definitive ETA on the resolution. I recommend that customers restart their devices. Those who are still experiencing network issues and who have access to private sim cards are to please hotspot their Deliveree Devices from those private devices, to ensure the smooth functioning of their stores. We have tried this with both Thumbzup blades and the Cellphones and it works well.

We will continue to send any updates we have through. All customers are asked to please sign up for emailed status updates on our status page to ensure they are kept up to date.

https://deliverytribe.statuspage.io/
Posted Feb 02, 2023 - 16:23 SAST
Update
Unfortunately we have no good news to report on the functionality of the Delivery Tribe APN sim cards. RSAWeb engineers are still working tirelessly to restore services but can give us no definitive ETA on the resolution. I recommend that customers restart their devices. Those who are still experiencing network issues and who have access to private sim cards are to please hotspot their Deliveree Devices from those private devices, to ensure the smooth functioning of their stores. We have tried this with both Thumbzup blades and the Cellphones and it works well.

We will continue to send any updates we have through. All customers are asked to please sign up for emailed status updates on our status page to ensure they are kept up to date.

https://deliverytribe.statuspage.io/
Posted Feb 02, 2023 - 14:07 SAST
Update
RSAWEB engineers have been tirelessly working on restoring services overnight.
Customers with mobile APN, Cloud and VoIP services will still experience degraded or disrupted service while their engineers work on a permanent resolution.
Posted Feb 02, 2023 - 08:50 SAST
Identified
RSAWEB engineers have been tirelessly working on restoring services overnight.
Customers with mobile APN, Cloud and VoIP services will still experience degraded or disrupted service while their engineers work on a permanent resolution.
Posted Feb 02, 2023 - 08:49 SAST
Monitoring
Services are slowly being restored. We are unsure of when the Sim Cads will be fully restored at this time. We are closely monitoring this so we can let you know as soon as possible.
Posted Feb 01, 2023 - 16:32 SAST
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2023 - 13:31 SAST
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2023 - 10:19 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2023 - 10:13 SAST
Investigating
Delivery Tribe APN Sim cards are not connecting to a network at the moment. We have reported the issue to our upstream provider and are awaiting feedback and a resolution. As soon as we have a way forward we will issue an update. For now - if you have other sim cards that do not belong to Delivery Tribe - please switch over to those and we will let you know when the SIM cards are connecting again on our network.
Posted Feb 01, 2023 - 09:01 SAST
This incident affected: Driver Devices (Sim Cards).