Auto Assign partial outage
Incident Report for Delivery Tribe
Resolved
This incident is now resolved. Thank you for your patience and feedback!
Posted Feb 15, 2024 - 08:04 SAST
Monitoring
A fix has been implemented and we are monitoring our realtime and Auto Assign services.
Posted Feb 14, 2024 - 18:57 SAST
Investigating
We are investigating an issue with our Auto Assign service, where deliveries are not being assigned for some stores.
Posted Feb 14, 2024 - 18:10 SAST
This incident affected: Driver Devices (Driver App) and Auto Assign Services (Stores, Hub Stores).