MTN SIMS SHOWING NO CONNECTION
Incident Report for Delivery Tribe
Resolved
This incident has been resolved.
Posted Aug 20, 2022 - 12:08 SAST
Update
We are continuing to monitor for any further issues.
Posted Aug 20, 2022 - 11:38 SAST
Monitoring
We have had reports of 3 stores with 1 or more MTN APN Sim cards with no connectivity on their devices. We have reported this to oour service provider RSAWeb who report that their systems are all working and in order. We suggest restarting your devices if you are experiencing issues. We continue to monitor this carefully to ensure we can give feedback as soon as possible
Posted Aug 19, 2022 - 18:54 SAST
This incident affected: Driver Devices (Sim Cards).