ALERT: APN Sim cards are not connecting
Incident Report for Delivery Tribe
Resolved
Mobile APN services have been restored to normal operation.
Posted Mar 15, 2023 - 19:18 SAST
Update
RSAWEB engineers have determined the root cause of the slow responses customers are experiencing to certain Cloud services. The resolution is currently under way.
Posted Mar 15, 2023 - 11:50 SAST
Identified
Delivery Tribe APN Sim cards are not connecting to a network at the moment. We have reported the issue to our upstream provider and are awaiting feedback and a resolution. As soon as we have a way forward we will issue an update. For now - if you have other sim cards that do not belong to Delivery Tribe - please switch over to those and we will let you know when the SIM cards are connecting again on our network.
Posted Mar 15, 2023 - 11:10 SAST
This incident affected: Driver Devices (Sim Cards).