Auto Assign is not working
Incident Report for Delivery Tribe
Resolved
The error has been resolved and all should be functioning smoothly
Posted Sep 26, 2022 - 11:21 SAST
Investigating
We are aware of a problem with Auto Assign Affecting the Deliveree Plus stores. We are investigating the cause and a solution and will update you as soon as we have feedback
Posted Sep 26, 2022 - 11:08 SAST
This incident affected: Auto Assign Services (Stores).