RSA Web Network Outage
Incident Report for Delivery Tribe
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 14:39 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2023 - 11:38 SAST
Identified
An RSAWEB outage is being experienced in multiple locations across the country, affecting Delivery Tribe SIM cards. According to a notification sent out by RSAWEB, they are testing the backup power for their data centres. They expected no impact to services, however, this is has not been the case.

"RSAWEB Engineers will be conducting proactive, routine maintenance on the backup power system at the RSAWEB Data Centre. Routine testing of the data centre backup power system ensures it is operating at optimal performance, in light of the ongoing Eskom loadshedding, and the fragile state of the national power grid.


A simulated power grid failure will be initiated to test seamless transfer to backup power, followed by load and failover testing of each of the backup generators.
There is no impact to services expected as the power load can be diverted back to grid power at any time.

Maintenance Window: Date: 27 January 2023 Time: 10:00 AM - 12:30 PM"
Posted Jan 27, 2023 - 10:36 SAST
This incident affected: Driver Devices (Sim Cards).