DELIVERY TRIBE SIM CARD ARE DOWN
Incident Report for Delivery Tribe
Resolved
This incident has been resolved.
Posted Mar 13, 2022 - 08:40 SAST
Monitoring
Last night saw the complete failure of the RSAWeb infrastructure due power grid outage. This resulted in the cloud services which host our APN becoming unavailable. They worked hard to try and resolve the issues and have now reported that their services are up and running again. Please restart the devices containing the APN sims and then see if your network is back up.

If the device does not come back online as expected, please reach out via our support channels. To prevent waiting in a queue you are requested to please email us at support@deliverytribe.co.za with a contact number and Store name so that one of our team can call you back and assist you with resetting APNS and problem solving for you.
Posted Mar 13, 2022 - 08:35 SAST
Identified
We have been alerted to an issue with the Delivery Tribe SIM cards. Our provider RSAWeb experienced partial service disruption due to the grid failure in Cape Town. Their engineers are working on restoring services after a "safe shutdown" was performed.

Further updates to follow as we have feedback.
Posted Mar 12, 2022 - 20:40 SAST
This incident affected: Driver Devices (Sim Cards).