ALERT: APN Sim cards ARE CONNECTING
Incident Report for Delivery Tribe
Resolved
Sim cards are once again working
Posted Apr 27, 2024 - 08:51 SAST
Monitoring
Delivery Tribe Sim cards should be connecting - please retart the devices and let us know if the problem is persisting for you?
Posted Apr 26, 2024 - 15:31 SAST
Investigating
Delivery Tribe APN Sim cards are not connecting to a network at the moment. We have reported the issue to our upstream provider and are awaiting feedback and a resolution. As soon as we have a way forward we will issue an update. For now - if you have other sim cards that do not belong to Delivery Tribe - please switch over to those or HOTSPOT if you can
Posted Apr 26, 2024 - 15:02 SAST
This incident affected: Driver Devices (Sim Cards).