ALERT: APN Sim cards are not connecting
Incident Report for Delivery Tribe
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 13:08 SAST
Monitoring
Please restart the devices and then please test them our service provider has resolved the issue.
Posted Mar 28, 2024 - 12:33 SAST
Investigating
We have reports of APN Sim cards are not connecting - we have reported this to our service provider and are waiting urgently for feedback from them. For now please attempt to restart the devices and then
Posted Mar 28, 2024 - 12:08 SAST
This incident affected: Driver Devices (Sim Cards).