ALERT: APN Sim cards are not connecting
Incident Report for Delivery Tribe
Resolved
This has been resolved - please restart your devices!
Posted Mar 22, 2024 - 13:57 SAST
Update
The Sim Cards are Down and the service provider is working on it. they are still investigating the issue. Please switch over to prepaid sims if you have them on hand and we will alert you as soon as the issue is resolved!
Posted Mar 22, 2024 - 12:28 SAST
Investigating
Some stores are reporting an outage on sim cards - we are investigating this with our service provider.
Posted Mar 22, 2024 - 11:03 SAST
This incident affected: Driver Devices (Sim Cards).